Btristol to Cardiff V6 Lock Up?

Discuss anything that does not fit in a more specific MSTS category.

Btristol to Cardiff V6 Lock Up?

Postby BigVern » Wed Jun 25, 2014 7:50 am

Following on from my post in Developer Fails about derailing between Westbury and Bathampton, when only exceeding line speed by about 2 MPH thought I would try a different consist. This time I brought in the ELR Class 37/4 and rake of Mark One coaches however on starting up the activity I only just managed to get beyond Hawkeridge Jn before the sim locked up with graphical distortion. Tried rolling back my Nvidia drivers as I know there have been issues with the latest version in some other games (Deus EX HR for one) but same problem occurred.

If anyone else has Bristol to Cardiff V6 and the ELR pack wonder if you could run a similar activity (Westbury towards Bristol) and see what happens. At this stage I can't tell whether it's route or train related or maybe just MSTS is finally giving up the ghost on me (big box of goodies looming for Ebay in that case).
Proudly Supporting All Train Sims Since 1993
User avatar
BigVern
Driver
 
Posts: 381
Joined: Thu May 01, 2014 5:44 pm
Location: Swindon, UK
Has thanked: 37 times
Been thanked: 72 times

Re: Btristol to Cardiff V6 Lock Up?

Postby BigVern » Fri Jun 27, 2014 8:02 am

Just in case anyone is following this, on a hunch late yesterday evening I checked the tsection.dat and it had reverted to an older version (26 I think). Have restored Version 38 and will test the activity/sim later on to see if that has restored stability.
Proudly Supporting All Train Sims Since 1993
User avatar
BigVern
Driver
 
Posts: 381
Joined: Thu May 01, 2014 5:44 pm
Location: Swindon, UK
Has thanked: 37 times
Been thanked: 72 times

Re: Btristol to Cardiff V6 Lock Up?

Postby Bob Latimer » Fri Jun 27, 2014 9:31 pm

Hi Vern.

I would doubt that graphical distortion would be caused by the tsection.dat file. Most likely culprits are your graphics card or a rogue shape or texture file. I'll have a look later today.

Regards,

Bob.
Bob Latimer
Engine Cleaner
 
Posts: 8
Joined: Wed Apr 02, 2014 12:22 am
Has thanked: 0 time
Been thanked: 1 time

Re: Btristol to Cardiff V6 Lock Up?

Postby Bob Latimer » Sat Jun 28, 2014 12:38 am

Vern,

I just ran a path from Westbury to Bristol as far as Bath Spa using the following consist:

SIMISA@@@@@@@@@@JINX0D0t______

Train (
TrainCfg ( "ELR Test"
Serial ( 1 )
MaxVelocity ( 44.704 1.00000 )
NextWagonUID ( 6 )
Durability ( 1 )
Engine (
UiD ( 1 )
EngineData ( ELR_37418 ELR_37418 )
)
Wagon (
WagonData ( ELR_Mk1BCK_Maroon ELR_Mk1BCK_Maroon )
UiD ( 2 )
)
Wagon (
WagonData ( ELR_Mk1RMB_Maroon ELR_Mk1RMB_Maroon )
UiD ( 3 )
)
Wagon (
WagonData ( ELR_Mk1TSO_Maroon ELR_Mk1TSO_Maroon )
UiD ( 4 )
)
Wagon (
WagonData ( ELR_Mk1BCK_Maroon ELR_Mk1BCK_Maroon )
UiD ( 5 )
Flip ( )
)
)
)


No sign of any locking up or even stuttering. I'm not quite sure which junction is Hawkeridge Junction. Is it the first one north of Westbury?

Regards,

Bob.
Bob Latimer
Engine Cleaner
 
Posts: 8
Joined: Wed Apr 02, 2014 12:22 am
Has thanked: 0 time
Been thanked: 1 time

Re: Btristol to Cardiff V6 Lock Up?

Postby BigVern » Sat Jun 28, 2014 8:07 am

Well, putting in tsection 38 got me past Westbury okay but another lock up approaching Bath with a missing shape file which I think could be due to not having magnetic platforms installed. (About to check that). So looking much better now and thanks to Tony for such an impressive route!
Proudly Supporting All Train Sims Since 1993
User avatar
BigVern
Driver
 
Posts: 381
Joined: Thu May 01, 2014 5:44 pm
Location: Swindon, UK
Has thanked: 37 times
Been thanked: 72 times


Return to MSTS Mess Room

Who is online

Users browsing this forum: No registered users and 1 guest

cron